Merlin APAC (Sydney Cluster) - bookings failing

Incident Report for Ingresso

Resolved

This incident has been resolved.
Posted Mar 20, 2026 - 14:08 GMT

Update

The supplier is working on a fix for this issue
Posted Mar 20, 2026 - 11:55 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 20, 2026 - 11:30 GMT

Investigating

We are currently investigating this issue with the Supplier
Posted Mar 20, 2026 - 11:28 GMT
This incident affected: API and Supplier ticketing systems.