Unable to connect to Nimax
Incident Report for Ingresso
Resolved
We have been notified that the API has been fixed by the system's support team, and we have seen no issues with connections since 10.31AM.
Posted Feb 15, 2019 - 10:43 GMT
Investigating
We have been unable to connect to Nimax since 02:24.

Events affected include:
Event ID Name
2KDH The Play That Goes Wrong
PB5L Rip It Up
VCN2 Adam Kay: This Is Going to Hurt (Secret Diaries of a Junior Doctor)
W97N Bitter Wheat
1VLG THRILLER LIVE
3UF4 The Simon & Garfunkel Story
RXBW Liza Pulman Sings Streisand
TA4E The Gruffalo Live On Stage
TAEW A Beautiful Noise
TAEY Showstopper
3WVT Everybody's Talking About Jamie
V68E Horrible Histories Barmy Britain Part 4
JXZL True West
PBP8 Groan Ups
TGCE Emilia
Posted Feb 15, 2019 - 09:21 GMT
This incident affected: Supplier ticketing systems.