Invalid whitelabel certs being served
Incident Report for Ingresso
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 15:26 BST
Monitoring
This is resolved.
Some users may still see the invalid certificate if occurred at the start of their journey
Posted Oct 21, 2021 - 15:12 BST
Update
Sites affected are
whitelabel.ingresso.io, tickets.agathachristie.com, tickets.tallstories.org.uk, tickets.sixthemusical.com, tickets.stilesanddrewe.com, www.musicals.uk.com, www.londontickets.uk.com, ingresso.seatplan.com, www.yourfirstclick.com, secure.londonticketclub.co.uk, bookings.ticketstoday.co.uk, bookings.londontheatre1.com, www.uktheatretickets.co.uk, tickets.mischiefcomedy.com, www.globaltickets.com, tickets.westend.com, entertainment.skiddle.com, www.fromtheboxoffice.com.au, theatre.hastaworld.com, amelie.artstickets.co.uk
Posted Oct 21, 2021 - 15:10 BST
Identified
Some whitelabel websites are serving an invalid certificate
Posted Oct 21, 2021 - 15:08 BST
This incident affected: White label websites.