Intermittent Network issues affecting availability for distributors

Incident Report for Ingresso

Resolved

The incident has been resolved. Our DevOps team will continue to monitor.
Posted Apr 10, 2026 - 11:27 BST

Update

We are continuing to investigate the network issue causing this intermittent issue. Will update again shortly.
Posted Apr 10, 2026 - 10:17 BST

Investigating

We are currently investigating network issues which is impacting availability for some distributors. Will update shortly.
Posted Apr 10, 2026 - 09:33 BST
This incident affected: API.