Production Issue affecting whitelabel connectivity

Incident Report for Ingresso

Resolved

This incident has been resolved.
Posted Sep 19, 2026 - 08:56 BST

Investigating

We are currently investigation the root cause of the production issue and will update shortly.
Posted Sep 19, 2026 - 08:16 BST
This incident affected: White label websites.