Scheduled downtime for Bodyworlds, ENO, Floral Pavilion, Port Talbot, RUT and Tunbridge Wells
Incident Report for Ingresso
Resolved
This incident has been resolved.
Posted Oct 02, 2018 - 09:20 BST
Investigating
The systems mentioned will be offline between 2018-10-01 22:00:00 and 2018-10-02 01:00:00 for routine updates and security additions This means the following events will be offline:

"43BZ" "42nd Street"
"4DB8" "Abbamania"
"JX1J" "Akhnaten"
"4F8L" "An Evening with King Crimson"
"JKUU" "Be Bop A Lula"
"M7XL" "Bing Live! (Port Talbot)"
"N15L" "BODY WORLDS London"
"JJLU" "Bootleg Beatles"
"N7Y8" "Camelot in Concert"
"4F8P" "Dr John Cooper Clarke"
"4FRY" "ELO Again"
"4FAV" "Emerald Storm"
"JH94" "English National Ballet's Swan Lake"
"JH96" "ENGLISH NATIONAL BALLET: MANON"
"JWFG" "EUGENIUS!"
"N15N" "Fast Track Entry (must add one per ticket)"
"N5CE" "In the Night Garden Live (Wirral)"
"JVTY" "Jack The Ripper"
"MFDC" "Joan Baez"
"4F7V" "Joanna Lumley On Tour 2018"
"4746" "Johnny Cash Roadshow"
"JCGU" "Killer Queen"
"4G1F" "King of Pop - The Legend Continues"
"46RO" "Kinky Boots"
"JVPL" "La boheme"
"4B1F" "Lee Hurst: Mocking About"
"N2Z4" "Liza Pulman Sings Streisand"
"JVPY" "Lucia Di Lammermoor"
"3WT4" "Matilda The Musical"
"JVYG" "Notre Dame de Paris"
"JH92" "Nutcracker"
"JWWY" "ON YOUR FEET! The Story of Emilio and Gloria Estefan"
"JVPW" "Porgy and Bess"
"JJ1E" "Psychic Sally"
"4F8M" "Ross Noble"
"JVR4" "Salome"
"41G9" "School of Rock - The Musical"
"4FSM" "Sleeping Beauty"
"JWGR" "Snow White At The London Palladium"
"NEG0" "Soldier On"
"4FG7" "Swan Lake"
"4F8I" "TEN - A Decade of Dreams"
"JARC" "The Carpenters Story"
"JVR6" "The Magic Flute"
"JVRW" "The Merry Widow"
"N6D2" "The Messiah"
"42KY" "The Phantom of the Opera"
"43BY" "Theatre Tour - Theatre Royal Drury Lane"
"NCMC" "Waitress"
"JVRU" "War Requiem"
Posted Oct 01, 2018 - 15:09 BST
This incident affected: API, White label websites, and Supplier ticketing systems.