API connectivity issue impacting NLiven ticketing systems, resulting in sales disruption for some partners.

Incident Report for Ingresso

Resolved

This incident has now been resolved. The “from” prices will begin repopulating on the calendar throughout today.
Posted Apr 02, 2026 - 11:27 BST

Monitoring

A fix has been implemented, we can now purchase Nliven events via the API. As part of the troubleshooting we had to remove cost ranges, from prices are temporarily unavailable and will be re-instated in tomorrow
Posted Apr 02, 2026 - 00:30 BST

Identified

The issue has been identified and we are working on a fix
Posted Apr 01, 2026 - 23:42 BST

Update

We are continuing to work with the Nliven Dev Ops team to resolve the issue
Posted Apr 01, 2026 - 23:05 BST

Update

We are continuing to investigate this issue.
Posted Apr 01, 2026 - 22:11 BST

Investigating

We are currently investigating this issue.
Posted Apr 01, 2026 - 21:26 BST
This incident affected: API, White label websites, and Supplier ticketing systems.