Nliven systems offline

Incident Report for Ingresso

Resolved

This incident has been resolved
Posted Mar 31, 2025 - 20:28 BST

Monitoring

A fix has been implemented, we are pulling events back into the database - they will start to surface shortly. We are continuing to monitor.
Posted Mar 31, 2025 - 19:57 BST

Identified

The issue has been identified. Nliven have confirmed an issue around daylight saving times. Ingresso and Nliven are working on a resolution
Posted Mar 31, 2025 - 19:04 BST

Investigating

Dear Partner
We are currently experiencing a loss of connectivity to suppliers using the Nliven ticketing system
Ingresso engineers are working with Nliven engineers to troubleshoot and resolve
Affected
'abba_voyage'
'area_15'
'cfb_hof'
'come_alive_kxtickets'
'delfont_nliven'
'guggenheim'
'kx_tickets'
'london_transport_museum_nliven'
'marylebone_theatre_nliven'
''mercerlabs_nliven'
'nederlander_two'
nimax_nliven'
'omega_mart'
'queensland_performing_arts'
'queensland_performing_arts_the_gallery_of_modern_art'
'shaft_nliven'
'soho_place'
'spyscape'
'tottenhamhotspur'
'troubadour_wembley_park_nl'
'woodland_park_zoo'
Posted Mar 31, 2025 - 18:16 BST
This incident affected: API, White label websites, and Supplier ticketing systems.