Payment System Down
Incident Report for Ingresso
Resolved
This incident has been resolved => The primary GCP database for payment services and control panel failed just before 9:30am and immediately started a process of failing over to a backup database. This took approximately 13 minutes during which time white label transactions were unable to be processed. The failover was successful and the database connectivity restored at which point full service was restored
Posted Feb 13, 2019 - 09:53 GMT
Identified
We have identified the issue and are currently working on a fix.
Posted Feb 13, 2019 - 09:46 GMT
Investigating
Our payment system started failing at 9:30 - this is affecting all checkout services. We are currently investigating this issue.
Posted Feb 13, 2019 - 09:43 GMT
This incident affected: White label websites.