Supplier issue: ATG - System not operational
Incident Report for Ingresso
Resolved
Issue has now been resolved
Posted Feb 07, 2019 - 18:43 GMT
Identified
We detected problem with ATG supplier API resulting in 100% of requests returning HTTP 502 responses, we have contacted ATG and are currently investigating the problem.
The list of affected events is below.

NTYC 9 to 5 the Musical + 2 Course Post Theatre Dinner @ J Sheekey
N756 9 to 5 the Musical + 2 Course Post Theatre Meal @ The Ivy
NUJ8 A Hundred Words for Snow
VBPA Admissions
JKF2 American Idiot (Birmingham)
JKF6 American Idiot (Brighton)
JULE American Idiot (Edinburgh)
JKGN American Idiot (Glasgow)
JKF4 American Idiot (Manchester)
NE2E American Idiot (Milton Keynes)
JKGL American Idiot (Wimbledon)
V1PW Austentatious
TAJ8 Betrayal
VVHC Betrayal + 2 Course Post Theatre Dinner @ J Sheekey
PDH0 Black is the Color of My Voice
JJ1W Caroline, or Change
M3B2 Come From Away
TLJL Dark Sublime
VVJE Dolly Parton presents 9 to 5 the Musical + 2 Course Pre Theatre Meal @ Balthazar
N75A Dolly Parton presents: 9 to 5 The Musical
N752 Dolly Parton presents: 9 to 5 the Musical + 2 Course Pre Theatre Meal @ Ivy Market Grill
WFVZ Fiddler on the Roof
PB0L Home, I'm Darling
VVJJ Home, I'm Darling + 2 Course Post Theatre Meal @ J Sheekey
PAWR Home, I'm Darling + 2 Course Post Theatre Meal @ The Ivy
TAK6 In the Night Garden Live (Manchester)
TAK8 In the Night Garden Live (Stoke-on-Trent)
TAKC In the Night Garden Live (Torquay)
TAKA In the Night Garden Live (Woking)
NV26 Kinky Boots (Bristol)
PB5J Kinky Boots (Glasgow)
NV4U Kinky Boots (Liverpool)
NV24 Kinky Boots (Milton Keynes)
NU0C Kinky Boots (Oxford)
NV3Y Kinky Boots (Stoke)
NP3Y Kinky Boots (Sunderland)
JY2A Nine Night
JWNN PINTER SEVEN - The Dumb Waiter / A Slight Ache
WATC Rosmersholm
WATW Rosmersholm + 2 Course Post Theatre Dinner @ The Ivy
PDH2 Scary Bikers
NA68 The Curious Incident of the Dog in the Night-Time
NA66 The Curious Incident of the Dog in the Night-Time + 2 Course Post Theatre Meal @ The Ivy
P4H4 The Lehman Trilogy
41E8 The Woman In Black
4E4N The Woman In Black + 2 Course Dinner @ Balthazar
PDH4 Trafalgar Studio 2, London: Soul Sessions
Posted Feb 07, 2019 - 12:21 GMT
This incident affected: Supplier ticketing systems.