Supplier issues: Reserves failing on The Strat Las Vegas, Elf on the Shelf LA, Australian Outback Spectacular
Incident Report for Ingresso
Resolved
The supplier ticketing provider has confirmed a fix has been deployed 35 mins ago. Orders are now confirmed to be processing
Posted Oct 13, 2021 - 17:06 BST
Investigating
All reserves are failing on these systems starting as far back as 17:30 UTC 2021-10-12 (yesterday 6:30pm UK time).


The list of affected events is below. We have raised this issue with ticketing system provider for these systems and they have advised they are looking into the issue and will report back when they have further information

W2TC Australian Outback Spectacular
1DPBL Butch Bradley & Friends
1E3TW Elf On The Shelf's Magical Holiday Journey - Los Angeles
1E12G Ingresso Test Elf On The Shelf
1DPBC L.A. Comedy Club National Touring Comics
1DPBN RedNeck Comedy Magic
1DPC8 SkyJump
1DPBA SkyPod Experience Admission
1E53Y The Elf on the Shelf's Magical Holiday Journey 2021
1E53G The Elf on the Shelf's Magical Holiday Journey 2021
1DU6U Thrill Ride
Posted Oct 13, 2021 - 16:13 BST
This incident affected: Supplier ticketing systems.