SIx Flags Events Offline
Incident Report for Ingresso
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 11:42 BST
Update
We are continuing to investigate this issue.
Posted Jul 27, 2022 - 09:50 BST
Investigating
We are currently investigating this issue.
Posted Jul 27, 2022 - 09:50 BST
Monitoring
We believe the issue has been resolved, will be monitoring for further outages
Posted Jul 26, 2022 - 19:35 BST
Update
We are continuing to investigate this issue.
Posted Jul 26, 2022 - 18:28 BST
Investigating
We are currently looking for the source of the issue
Posted Jul 26, 2022 - 18:27 BST
This incident affected: API, White label websites, and Supplier ticketing systems.