Post SSL Maintenance update - Lagging Issues affecting availability

Incident Report for Ingresso

Resolved

This incident has been resolved.
Posted Feb 16, 2026 - 13:25 GMT

Investigating

Some events experiencing availability issues caused by lagging after a production SSL update this morning. This should eventually stabilise and currently being monitored.
Posted Feb 16, 2026 - 11:28 GMT
This incident affected: API.