Connection Issue affecting Merlin and Six Flags NA systems

Incident Report for Ingresso

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 13:14 BST

Update

We are continuing to investigate this issue.
Posted Aug 18, 2026 - 12:10 BST

Update

We are continuing to investigate this issue.
Posted Aug 18, 2026 - 12:06 BST

Investigating

A caching issue has been identified affecting connection to multiple NA BE systems - we are currently investigating.
Posted Aug 18, 2026 - 12:00 BST
This incident affected: API.