Supplier issue: ATG events currently offline
Incident Report for Ingresso
Resolved
The issue was resolved by the supplier yesterday.
Posted Nov 26, 2018 - 05:50 GMT
Identified
The ATG system is currently offline. The list of affected events is below. We have raised this issue with their technical team and are awaiting a fix.

MVFJ A Guide for the Homesick
NUJ8 A Hundred Words for Snow
JKF2 American Idiot (Birmingham)
JKF6 American Idiot (Brighton)
JULE American Idiot (Edinburgh)
JKGN American Idiot (Glasgow)
JKF4 American Idiot (Manchester)
NE2E American Idiot (Milton Keynes)
JKGL American Idiot (Wimbledon)
JUR0 Austentatious
PDH0 Black is the Color of My Voice
JJ1W Caroline, or Change
J9Y2 Chicago
M66W Chicago + Pre Theatre Meal @ The Ivy Soho Brasserie
N3ZN Chicago + 2 Course Post Theatre Dinner at The Ivy
J9YA Chicago + 2 Course Pre Theatre Meal @ Le Caprice
RY90 Christmas Queens (Liverpool Empire)
M3B2 Come From Away
MHYW Coming Clean
N75A Dolly Parton presents: 9 to 5 The Musical
N752 Dolly Parton presents: 9 to 5 the Musical + 2 Course Pre Theatre Meal @ Ivy Market Grill
3UI4 Dreamgirls
JYKY Dreamgirls + 2 Course Pre Theatre Meal @ Hawksmoor - Seven Dials
NUGU Dreamgirls + 2 Course Pre Theatre Meal @ Ivy Market Grill
JYJ8 Dreamgirls + 2 Course Pre Theatre Meal @ Kaspar's @ The Savoy
M66J Dreamgirls + 2 Course Pre Theatre Meal @ Kaspars @ The Savoy
4E4P Dreamgirls + 2 Course Pre Theatre Meal @ Le Caprice
NTYE Dreamgirls + Post Theatre Meal @ The Ivy
PB0L Home, I'm Darling
N17L Hot Gay Time Machine
NV26 Kinky Boots (Bristol)
JYH1 Kinky Boots (Edinburgh)
PB5J Kinky Boots (Glasgow)
NV4U Kinky Boots (Liverpool)
MKDA Kinky Boots (Manchester)
NV24 Kinky Boots (Milton Keynes)
NU0C Kinky Boots (Oxford)
NV3Y Kinky Boots (Stoke)
NP3Y Kinky Boots (Sunderland)
JY2A Nine Night
JWNL PINTER FIVE - The Room / Victoria Station / Family Voices
JWNJ PINTER FOUR - Moonlight / Night School
M65L Pinter Four - Moonlight / Night School With Free Meal @ Planet Hollywood
JWNN PINTER SEVEN - The Dumb Waiter / A Slight Ache
JWNE PINTER SIX - Party Time / Celebration
JWNG PINTER THREE - Landscape / A Kind of Alaska / Monologue
N3YJ Pinter Three - Landscape / A Kind of Alaska With Free Meal @ Planet Hollywood
PDH2 Scary Bikers
JYGU Summer and Smoke
RZKE Sunderland Empire, Sunderland: Christmas Queens
NA68 The Curious Incident of the Dog in the Night-Time
P4H4 The Lehman Trilogy
41E8 The Woman In Black
4E4N The Woman In Black + 2 Course Dinner @ Balthazar
PDH4 Trafalgar Studio 2, London: Soul Sessions
46ZX Wicked (Manchester)
Posted Nov 25, 2018 - 09:37 GMT
This incident affected: Supplier ticketing systems.