Supplier issue: Nederlander
Incident Report for Ingresso
Resolved
The Nederlander system has returned to good form.
Posted Dec 06, 2019 - 20:39 GMT
Identified
We're seeing an increased rate of errors and general API slowness on the Nederlander backend, which might mean customers may have problems trying to book.

The list of affected events is below. We have raised this issue with the system provider support team and are awaiting an investigation.

Y2MA Irving Berlin's White Christmas
10JNG The Prince of Egypt
43P2 TINA - The Tina Turner Musical
JYXW TINA - The Tina Turner Musical & 2 Course Pre Theatre Dinner @ Hawksmoor (Seven Dials)
VVFW TINA - The Tina Turner Musical + 2 Course Pre Theatre Meal @ Balthazar
43P5 TINA - The Tina Turner Musical + 2 Course Pre Theatre Meal @ Ivy Market Grill
43P6 TINA - The Tina Turner Musical + Post Theatre Meal @ The Ivy
Posted Dec 06, 2019 - 13:21 GMT
This incident affected: Supplier ticketing systems.