Unable to connect to ATG
Incident Report for Ingresso
Resolved
We have been notified that the API has been fixed by the system's support team, and we have seen no issues with connections since 10.31AM.
Posted Feb 15, 2019 - 10:43 GMT
Investigating
There has been a problem connecting to ATG since 02:24 AM GMT.

Events affected include:
Event ID Name
2GXJ Wicked
Posted Feb 15, 2019 - 09:19 GMT
This incident affected: Supplier ticketing systems.