Supplier Issue: Attempting to purchase ticket to Cirque
Incident Report for Ingresso
Resolved
Cirque Tickets are now being purchased without error after an update to the ticketing system
Posted Feb 19, 2020 - 14:07 GMT
Investigating
Since yesterday at around 4pm we noticed an issue when trying to purchase tickets to Cirque de Soleil via the API, we have contacted the supplier and they are investigating the cause. We will send an update as soon as we hear from them.
Posted Feb 11, 2020 - 11:11 GMT
This incident affected: API.