Supplier issue: Slow responses across range of backends
Incident Report for Ingresso
Resolved
The system provider put steps in place to get performance back to normal. Our monitoring shows response times have returned to normal levels over the last hour
Posted Feb 12, 2019 - 15:45 GMT
Update
The system provider is currently investigating the problem.
We'll provide updates as they become available
Posted Feb 12, 2019 - 14:57 GMT
Identified
We've noticed in large increase in response time, and a proportion of requests timing out across a range of backends

The list of affected events is below:

VK10 80's Live
TE0G A Midsummer Night's Dream
UCX6 All You Need Is Love - The Discovery Of Beatlemania
M57A AN EVENING OF MUSIC AND DANCE with Birmingham Royal Ballet & The Royal Ballet Sinfonia
NP34 An Evening with Katherine Jenkins
VN9W An Evening with The Hairy Bikers
TU8N And the Rest of Me Floats
VN94 BARBARA DICKSON
JKFA BC 2018/19: Albion Quartet in Recital
JULN BC 2018/19: Amatis Trio in Recital
JVN2 BC 2018/19: Anaïs Gaudemard in recital
JUNR BC 2018/19: Aurora Orchestra
JVB6 BC 2018/19: Chineke! Orchestra – Dvořák, Goodyear and Grieg
JVBC BC 2018/19: Di Xiao – Femmes de Légende
JVLU BC 2018/19: Good Friday St Matthew Passion
JUKR BC 2018/19: Josep-Ramon Olivé in Recital
JVNA BC 2018/19: London Sinfonietta – Music for 18 Musicians
JUMY BC 2018/19: Mark Padmore and Paul Lewis perform Schumann's Dichterliebe
JVBE BC 2018/19: National Youth Orchestra of Great Britain – Chávez, Gershwin and Copland
JRZ4 BC 2018/19: Nicholas McCarthy in Recital
JVB8 BC 2018/19: Opera North – Aida
JV26 BC 2018/19: Oslo Philharmonic
JRZ6 BC 2018/19: Peter Moore in Recital
JV24 BC 2018/19: Russian Philharmonic of Novosibirsk
JUNU BC 2018/19: Scottish Chamber Orchestra and Nicola Benedetti
JVMY BC 2018/19: Sheku Kanneh-Mason
JVLW BC 2018/19: Symphony Orchestra of India – Scheherazade
WCC6 BC 2018/19: The British Paraorchestra – Terry Riley’s In C
WHAN Beasts of London
NFH4 Beneath The Blue Rinse
UHEJ Bill Laurance
UCX8 Billy Pearce - Rock with Laughter Special!
KRG8 Bing Live! (Buxton)
WKD6 Bing Live! (London)
M4PL Bing Live! (Shrewsbury)
JYAG Bing Live! (Skegness)
UY2Y Boyzlife
VN9A Brit Floyd - Another Brick In The Wall
RZL8 Cannon & Ball
VK0L Charlie Landsborough
UY30 Chicago Blues Brothers
VK12 Chris Norman - The original voice of ‘Smokie'
UY32 Circus of Horrors
TU8R CLASS
VK0N Count Arthur Strong
TGRE Counting Sheep
UCXA Crooners - A Rip Roaring Comedy Music Show
NFH6 Cry Havoc
N4NR Dead Dog in a Suitcase (and other love songs)
UY3Y DNA Mindreaders
UY34 Dr John Cooper Clarke
TUG6 Equus
UY3U Evil Blizzard
TE0J Evita
RZL4 Faith – The George Michael Legacy
UY36 Francis Rossi
JUNC Franco Fagioli and Il Pomo d'Oro
NFH8 Gently Down The Stream
N4NU Ghost Stories
VN9Y Giorgio Moroder
TU8U Going Through
TE0L Hansel and Gretel
VN9E Hanson - String Theory
NFHA Hell Yes I'm Tough Enough
NBDL In the Night Garden Live (Blackpool)
NPXJ In the Night Garden Live (Bradford)
NRPU In the Night Garden Live (Darlington)
NMWG In the Night Garden Live (Dorking)
NV2E In the Night Garden Live (Dunstable)
NFJG In the Night Garden Live (Poole)
NU78 In the Night Garden Live (Reading)
PEDU In the Night Garden Live (Skegness)
NU96 In the Night Garden Live (Weston-super-Mare)
NFHC Intra Muros
UHEL Kathryn Tickell
WCEE Kelli O'Hara
VVM0 Kinky Boots
VN98 KT TUNSTALL
TG26 Laura Benanti
RY8G Laura Michelle Kelly
N050 Leave to Remain
UCXU Les McKeown's Bay City Rollers
TLTN Les Musicals' Live Concert Tour
N1XG Madagascar The Musical (Reading)
V3Z0 Main Men of Musicals
UY38 Mercury - Queen
WKBG Mouthpiece
NG82 My Dad's Gap Year
PAE6 My Name is Lucy Barton
TLLY My Name is Lucy Barton + 2 Course Pre Theatre Meal
NFHE Napoli, Brooklyn
UCJN Nativity! The Musical
UCY6 Oh! What A Feeling: The Concert Tribute to Lionel Ritchie
TE0N Our Town
VK14 Preston Beer Festival
UY3A Psychic Sally
R674 Roy Chubby Brown
VNA0 Rufus Wainwright
VN9R Rumours of Fleetwood Mac
NP20 Russell Watson
UCYA Sam Bailey
UY3C Seven Drunken Nights
THT8 Shalamar
VK0R Sherlock Holmes: The Sign of Four
VK0U Sing-a-Long-a The Greatest Showman! (PG)
NJ3G Six The Musical (2019)
UCYC Snow White & The Seven Ugly B*****ds!
VFPN Soft Animals
UY3E Spirit of the Dance
VNA2 Stairway to Heaven: Led Zeppelin Masters
UY3G Stewart Francis
RXCA Stones In His Pockets
TU8W Strange Fruit
VNA4 Strictly Come Dancing, The Professionals
NFHJ Summer Rolls
VNBJ Tabby McTat
UHEN Talvin Singh
N4NW The Animals and Children Took to the Streets
VNA6 The Cat In The Hat
38WI The Comedy About A Bank Robbery
JYUR The Comedy About A Bank Robbery + 2 Course Post Theatre Meal @ Le Caprice
JYUU The Comedy About A Bank Robbery + 2 Course Pre Theatre Meal @ Le Caprice
MLEJ The Comedy About A Bank Robbery and Planet Hollywood meal package
N300 The Drifters
U9MR The Fizz
VM6J The Gin & Rum Festival
PHWG The Joe Longthorne Show
VK0W The Ladyboys Of Bangkok
NFHN The Last Temptation Of Boris Johnson
NFHR The Life I Lead
WM0L The Mousetrap + 2 Course Post Theatre Dinner @ The Ivy
VX6G The Mousetrap 2019
WAAN The Nutcracker
WKBJ The Paper Man
UHER The Ronnie Scott's All Stars present: 'The Ronnie Scott's Story'
MD0A The Wider Earth
43P2 TINA - The Tina Turner Musical
JYXW TINA - The Tina Turner Musical & 2 Course Pre Theatre Dinner @ Hawksmoor (Seven Dials)
VYN6 TINA - The Tina Turner Musical + 2 Course Post Dinner @ J Sheekey
VVFW TINA - The Tina Turner Musical + 2 Course Pre Theatre Meal @ Balthazar
43P5 TINA - The Tina Turner Musical + 2 Course Pre Theatre Meal @ Ivy Market Grill
43P6 TINA - The Tina Turner Musical + Post Theatre Meal @ The Ivy
MM3A UB40 - 40th Anniversary Tour
P5XJ Variant 31 - An Immersive Survival Experience
NFHU We're Staying Right Here
UY3R Wet, Wet, Wet
3WR0 Witness for the Prosecution
VN9L ZOG
VN9U ZOG
Posted Feb 12, 2019 - 14:48 GMT
This incident affected: Supplier ticketing systems.