Supplier issue: TicketZone API Unavailable
Incident Report for Ingresso
Resolved
The API is now responding as expected
Posted Dec 05, 2019 - 10:22 GMT
Identified
The TicketZone API has become unavailable and all calls are failing

We have raised this issue with TicketZone support and are waiting to hear back.
The list of affected events is below:

"event_id" "long_event_desc"
"Z3KY" "Disney On Ice Celebrates 100 Years Of Magic (London O2)"
"16NEE" "Disney On Ice presents Magical Ice Festival (Birmingham)"
"16NDU" "Disney On Ice presents Magical Ice Festival (Cardiff)"
"16P5A" "Disney On Ice presents Magical Ice Festival (Glasgow)"
"16P56" "Disney On Ice presents Magical Ice Festival (Leeds)"
"16NCC" "Disney On Ice presents Magical Ice Festival (Liverpool)"
"16NCE" "Disney On Ice presents Magical Ice Festival (Wembley)"
"16ENY" "Strictly Come Dancing The Live Tour (Aberdeen)"
"16BU6" "Strictly Come Dancing The Live Tour (Belfast)"
"16D5N" "Strictly Come Dancing The Live Tour (Birmingham)"
"169TD" "Strictly Come Dancing The Live Tour (Glasgow)"
"16A2D" "Strictly Come Dancing The Live Tour (Leeds)"
"16D62" "Strictly Come Dancing The Live Tour (London)"
"169T3" "Strictly Come Dancing The Live Tour (Manchester)"
"16A25" "Strictly Come Dancing The Live Tour (Nottingham)"
Posted Dec 05, 2019 - 09:55 GMT
This incident affected: Supplier ticketing systems.