Supplier issue: Delfont returning server errors
Incident Report for Ingresso
Resolved
This incident has been resolved.

The errors we saw represented a partial outage and so some transactions may have gone through during this time. One of Delfont's API servers was down for maintenance but still handling some of our network traffic. The network administrators for Delfont's IT infrastructure made some further changes to ensure that all API servers we can access are now responding normally, and have indicated that any future maintenance will be handled differently to ensure this kind of partial outage does not happen.
Posted Nov 04, 2019 - 12:10 GMT
Identified
The Delfont system is returning 503s

The list of affected events is below. We have raised this issue with Delfont Support and are awaiting their response.

"18CJY" "Curtains: A Musical Whodunnit"
"YH1C" "Dear Evan Hansen"
"11JJY" "Girl from the North Country"
"14XBA" "Hamilton"
"121PU" "Leopoldstadt"
"2BPS" "Les Miserables"
"WLMG" "Les Miserables: The All-Star Staged Concert"
"177TY" "Life of Pi"
"2BPO" "Mamma Mia!"
"VV3L" "Mary Poppins"
"14XG2" "Test"
"2BPR" "The Book of Mormon (London)"
"YYG4" "The Man in the White Suit"
"16LJC" "The Upstart Crow"
Posted Nov 04, 2019 - 10:50 GMT
This incident affected: Supplier ticketing systems.