Supplier issue: Nimax API downtime
Incident Report for Ingresso
Resolved
This incident has been resolved.
Posted Dec 04, 2018 - 12:35 GMT
Identified
Nimax API downtime

The list of affected events is below. We have raised this issue with ticket supplier and are awaiting their response.

TAEW A Beautiful Noise Music of Neil Diamond
KL5N Don Quixote
3WVT Everybody's Talking About Jamie
JHV6 Fastlove - A Tribute to George Michael
P4VW How to Find Love, Lose Weight and Live Forever… Without Really Trying!
RXBW Liza Pulman Sings Streisand
MKUC Operation Ouch
PB5L Rip It Up
224W Room on the Broom
36PE Showstopper! The Improvised Musical 2018
TAEY Showstopper! The Improvised Musical! 2019
TA4E The Gruffalo
2KDH The Play That Goes Wrong
3UF4 The Simon & Garfunkel Story (Lyric Theatre)
1VLG Thriller Live - London
JXZL True West
Posted Dec 04, 2018 - 11:09 GMT
This incident affected: Supplier ticketing systems.