Investigating Issue with our core API services
Incident Report for Ingresso
Resolved
The outage was caused by intermittent networking failures upstream of the main Ingresso datacenter leading to connections between Ingresso and the wider internet failing. This was escalated to our hosting provider who informed us that they could see the network connection being repaired and that it would be back shortly.

Our first awareness of the issue started at 14:45 GMT and the issue persisted for 25 minutes, when at 15:10 GMT connectivity resumed and we then started again processing transactions.
Posted Jan 21, 2020 - 18:15 GMT
Monitoring
We've been informed by our service network provider that there was a period of intermittent connectivity between our servers and the wider internet. We are to believe this is now resolved.

We are now seeing successful purchases through our main API platform again. We are continuing to monitor the situation
Posted Jan 21, 2020 - 15:29 GMT
Update
It appears we are having networking issues in our main datacenter. We're continuing to investigate and are considering mitigation steps.
Posted Jan 21, 2020 - 15:07 GMT
Update
We are continuing to investigate this issue.
Posted Jan 21, 2020 - 14:55 GMT
Investigating
We're currently investigating an issue on our core API platform. This will also affect anyone using our whitelabel platform.
As a result, we're not registering any sales at present.
We are urgently looking into this and will update again soon
Posted Jan 21, 2020 - 14:52 GMT
This incident affected: API and White label websites.