Supplier issue: Event's and performances not currently available for the atg_av backend
Incident Report for Ingresso
Resolved
Our pricing cache has been rebuilt and Whitelabel and API access to events and performances on the ATG AV backend should be back to normal.
Posted Aug 20, 2019 - 14:37 BST
Monitoring
The performances have been restored and the cached from-prices have been cleared so that the calendars are now being displayed on the Ingresso white label websites.

A rebuild of the pricing cache is underway and should complete within a few hours to bring back the from prices.

We will be monitoring until then but all shows should be back on sale.
Posted Aug 19, 2019 - 17:41 BST
Identified
We're currently investigating an issue where our API is not returning events and performances for the atg_av backend.

This appears to have been caused by a temporary issue, and we are bringing events and performances back online now.

The list of affected events is below.

NTYC 9 to 5 the Musical + 2 Course Post Theatre Dinner @ J Sheekey
N756 9 to 5 the Musical + 2 Course Post Theatre Meal @ The Ivy
126PW A Brutally Honest Evening with Mel B
13LXG A Day in the Death of Joe Egg
Y17J Actually
V1PW Austentatious
10LB8 Captain Corelli's Mandolin
M3B2 Come From Away
10MLY Coming Clean
10ZAW Death of a Salesman
VVJE Dolly Parton presents 9 to 5 the Musical + 2 Course Pre Theatre Meal @ Balthazar
N75A Dolly Parton presents: 9 to 5 The Musical
XXWY Dolly Parton presents: 9 to 5 the Musical + 2 Course Post Theatre Dinner @ Le Caprice
XXUR Dolly Parton presents: 9 to 5 the Musical + 2 Course Pre Theatre Dinner @ Le Caprice
N752 Dolly Parton presents: 9 to 5 the Musical + 2 Course Pre Theatre Meal @ Ivy Market Grill
YL0C Dolly Parton presents: 9 to 5 the Musical + free afternoon tea with a glass of prosecco at Cafe Rouge
133N4 Edinburgh Playhouse: Frankie Boyle - Full Power
104CR Equus
WFVZ Fiddler on the Roof
13A9U Ghost Stories
ZHGL Heartbeat of Home
112HN Ian McKellen on Stage
TAK6 In the Night Garden Live (Manchester)
NV24 Kinky Boots (Milton Keynes)
10MDE Opera Undone
10221 Peppa Pig's Best Day Ever
1195A Savoy Theatre, London: Sunday in the Park with George
YH72 The Book Of Mormon (Manchester)
13KP0 The Book Of Mormon (Sunderland)
Y5EY The Fishermen
ZREE The Girl Who Fell
13FUJ The King's, Glasgow: Frankie Boyle - Full Power
P4H4 The Lehman Trilogy
VVH8 The Lehman Trilogy + 2 Course Post Theatre Dinner @ The Ivy
P4HG The Lehman Trilogy + 2 Course Pre Theatre Meal @ Ham Yard
YKZ4 The Lehman Trilogy + 3 Course Pre Theatre Meal @ Ham Yard
XY8A The Playhouse, Edinburgh: The Rocky Horror Show
YNK4 The Secret Diary of Adrian Mole
ZNH8 The Son
41E8 The Woman In Black
4E4N The Woman In Black + 2 Course Pre Theatre Dinner @ Balthazar
ZRXE Touching The Void
Posted Aug 19, 2019 - 15:48 BST
This incident affected: Supplier ticketing systems.