Unable to connect to Charing Cross
Incident Report for Ingresso
Resolved
We have been notified that the API has been fixed by the system's support team, and we have seen no issues with connections since 10.31AM.
Posted Feb 15, 2019 - 10:43 GMT
Investigating
We have been unable to connect to Charing Cross since 03:08.

Events affected include:
Event ID Name
PEX2 Violet
Posted Feb 15, 2019 - 09:23 GMT
This incident affected: Supplier ticketing systems.