Supplier issue: Cannot connect to supplier system
Incident Report for Ingresso
Resolved
These errors stopped around 1735 last night and the system is fully operational
Posted Oct 12, 2018 - 08:57 BST
Investigating
This is still on going and we have chased the supplier support team
Posted Oct 11, 2018 - 17:03 BST
Identified
We are receiving 500 responses from a supplier system or failing to make connections. It has been raised with the relevant support team

The list of affected events is below.
"event_id" "long_event_desc"
"JY74" "Aladdin + 2 Course Meal @ Hix Soho"
"JXU4" "Aladdin + 2 Course Post Theatre Dinner at The Ivy"
"400E" "Aladdin with free Virgin Train"
"NKBJ" "All About Eve"
"JXUG" "Beautuiful"
"JVPJ" "Bill Bailey - Larks in Transit"
"4462" "Company"
"JXTL" "Company + 2 Course Post Theatre Dinner @ The Ivy"
"2ZF5" "Disney's Aladdin"
"JXGJ" "DISNEY'S ALADDIN + PRE THEATRE MEAL & CHAMPAGNE PACKAGE"
"2BPS" "Les Miserables"
"JY7W" "Les Miserables + 2 Course Dinner @ The Hix Restaurant"
"JXGR" "Les Miserables + Pre Theatre Meal & Champagne Package @ The Ritz"
"41D5" "Les Miserables + Pre Theatre Meal @ The Ivy Soho Brasserie"
"2SPO" "Mamma Mia with free meal at Cinnamon Bazaar"
"2BPO" "Mamma Mia!"
"JY7N" "MAMMA MIA! + 2 Course Pre Theatre Meal @ Balthazar"
"41DB" "MAMMA MIA! + 2 Course Pre Theatre Meal @ Cafe Murano"
"2BPR" "The Book of Mormon"
"JXU6" "The Book of Mormon + 2 Course Post Theatre Dinner at The Ivy"
"N560" "The Book of Mormon + 2 Course Pre Theatre Meal @ The Ivy Soho Brasserie"
"41D3" "The Book of Mormon + Post Theatre 2 Course Meal @ Le Caprice"
"JY7R" "The Book of Mormon + Pre Theatre 2 Course Meal @ Le Caprice"
"JB8E" "The Height of the Storm"
"N566" "The Height of the Storm + Post Theatre Meal @ The Ivy"
"JX0Y" "The Inheritance Part 1"
"JX1E" "The Inheritance Part 1"
"JX10" "The Inheritance Part 2"
"JX1G" "The Inheritance Part 2"
Posted Oct 11, 2018 - 16:05 BST
This incident affected: Supplier ticketing systems.