Broadway Inbound Backend Unavailable
Incident Report for Ingresso
Resolved
We have completed the changes required and the system is now operational again
Posted Jun 06, 2019 - 08:54 BST
Identified
Our integration with Broadway Inbound is currently not available.
We will update further when we have addressed this. The list of effected events is below.

2H5X - Aladdin - Broadway
2HLB - Beautiful: The Carole King Musical - Broadway
UC28 - Beetlejuice
29Z1 - Blue Man Group
2TI8 - Blue Man Group - Las Vegas
29Z2 - Chicago - Broadway
3OEN - Come From Away - Broadway
3N8R - Dear Evan Hansen - Broadway
UZZY - Fiddler On The Roof (A Fidler Afn Dakh)
423L - Frozen
VCXC - Gary: A Sequel To Titus Andronicus
VJ14 - Hadestown
49XR - King Kong
V506 - King Lear
L7TJ - Kiss Me, Kate
29Y0 - Le Reve-Las Vegas
469W - Mean Girls
UD18 - Moulin Rouge! The Musical
49WW - My Fair Lady
V6HE - Oklahoma!
4DK6 - Pretty Woman: The Musical
29ZX - Stomp - Broadway
364J - The Book Of Mormon - Broadway
ME58 - The Cher Show
JHJR - The Ferryman
2A00 - The Gazillion Bubble Show
2A01 - The Lion King - Broadway
2A03 - The Phantom Of The Opera - Broadway
WCZR - The Play That Goes Wrong
MNEW - The Prom
V1TL - Tootsie
38NI - Waitress - Broadway
2A06 - Wicked - Broadway
Posted Jun 05, 2019 - 19:01 BST
This incident affected: Supplier ticketing systems.