Supplier issue: Aldephi purchase failures for Waitress
Incident Report for Ingresso
Resolved
This issue has now been resolved.

There was an issue on the supplier ticketing system that caused the Ingresso purchases to fail with errors due to the common account email address that was being used to process the transactions. As a workaround, Ingresso have put in place an emergency fix to our integration for this type of supplier system to ensure that each transaction uses a unique email address, allowing purchases to continue, and we are starting to see purchases coming through once more.

This fix should prevent recurrence of this particular issue, and Ingresso is working with the ticketing system partner on addressing related issues around incident response. We are also planning to review the way purchases are made across all suppliers and ticketing systems, to avoid this kind of issue in the future.
Posted Feb 12, 2019 - 14:33 GMT
Identified
We have been seeing a high error rate from Aldephi for the `Waitress` event which is causing purchase failures.

The list of affected events is below. We have raised this issue with the venue and are working with them to resolve the issue.
- NCMC Waitress
Posted Feb 11, 2019 - 13:24 GMT
This incident affected: Supplier ticketing systems.