Supplier Issue: ATG Downtime
Incident Report for Ingresso
Resolved
The issue is now resolved and events should be onsale again.

Sorry for any inconvenience caused.
Posted May 11, 2022 - 16:46 BST
Investigating
The UK instance of AudienceView system is currently experiencing problems.

The list of events below may be affected. Their tech team are aware of the issue and are waiting for them to identify a fix for the issue.

1AVPG Disney's The Lion King (Edinburgh)
1D62W The Ocean at the End of the Lane
1DHUC Jersey Boys
1DJ1G The Art of Banksy
1DPLR Pretty Woman The Musical
1DR6R Disney's The Lion King
1DU1L Wicked
1DVRJ Moulin Rouge! The Musical
1E48W The Glass Menagerie
1E5MW Cabaret
1EABG The Seagull
1EC9G Palace Theatre, Manchester: Disney's Beauty and The Beast
1ECHE Palace Theatre, Manchester: Disney's The Lion King
1EGKL Mad House
1EH8J Ambassadors Theatre, London: Cock
1EJ0Y The Doctor
41E8 The Woman In Black
M3B2 Come From Away
1EKTC Dreamgirls: New Wimbledon Theatre

Apologies for any inconvenience caused.
Posted May 11, 2022 - 15:19 BST
This incident affected: API, White label websites, and Supplier ticketing systems.