Delfont system connection problems
Incident Report for Ingresso
Resolved
Performance is now back to normal on the Delfont system. We are following up with the system provider to understand the cause.
Posted Feb 08, 2019 - 22:36 GMT
Identified
We've started receiving errors connecting from the Delfont supplier system at 11:26.

The list of affected events is below. We have raised this issue with their support provider and are awaiting an initial response.

JY74 Aladdin + 2 Course Meal @ Hix Soho
NKBJ All About Eve
4462 Company
JXG2 Company + 2 Course Pre Theatre Meal @ Hawksmoor Seven Dials
2ZF5 Disney's Aladdin
JXU4 Disney's Aladdin + 2 Course Post Theatre Dinner at The Ivy
NV3G Disney's Aladdin + 2 Course Pre Theatre Dinner at Ivy Market Grill
NUF8 Disney's Aladdin + 2 Course Pre Theatre Meal @ Ivy Soho Brasserie
JXGJ DISNEY'S ALADDIN + PRE THEATRE MEAL & CHAMPAGNE PACKAGE
2BPS Les Miserables
JY7W Les Miserables + 2 Course Dinner @ The Hix Restaurant
JXGR Les Miserables + Pre Theatre Meal & Champagne Package @ The Ritz
41D5 Les Miserables + Pre Theatre Meal @ The Ivy Soho Brasserie
WLMG Les Miserables: The All-Star Staged C...
2BPO Mamma Mia!
NUF6 MAMMA MIA! + 2 Course Pre Theatre Meal @ Ivy Market Grill
2BPR The Book of Mormon
JXU6 The Book of Mormon + 2 Course Post Theatre Dinner at The Ivy
N560 The Book of Mormon + 2 Course Pre Theatre Meal @ The Ivy Soho Brasserie
41D3 The Book of Mormon + Post Theatre 2 Course Meal @ Le Caprice
JY7R The Book of Mormon + Pre Theatre 2 Course Meal @ Le Caprice
NV5C The Catherine Tate Show Live
JX0Y The Inheritance Part 1
JX1E The Inheritance Part 1
N55R The Inheritance Part 1 + 2 Course Post Theatre Dinner at The Ivy
JX10 The Inheritance Part 2
JX1G The Inheritance Part 2
N55U The Inheritance Part 2 + 2 Course Post Theatre Dinner at The Ivy
NV2Y The Price
NV30 The Price + 2 Course Post Theatre Meal @ The Ivy
Posted Feb 08, 2019 - 20:28 GMT
This incident affected: Supplier ticketing systems.