Intermittent System Speed Slowness
Incident Report for Ingresso
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 15:49 GMT
Investigating
Spektrix engineers are carrying out some much needed work behind the scenes. This may result in some intermittent system slowness. Please be assured that we are monitoring the system throughout and we will update you once this work is complete. Thank you for your patience whilst this is done.

'1681V','101 Dalmatians'
'1557U','Ages of the Moon by Sam Shepard'
'15E0G','An Act Of God'
'11P42','Baby Reindeer'
'WHAN','Beasts of London'
'10L8N','Ben Fogle - Tales From the Wilderness'
'10WRC','Billionaire Boy'
'108KJ','Cinderella'
'1664E','Cinderella'
'1805G','Cinderella (Middleton Arena)'
'127C4','Cinderella - The Rockin\' Panto'
'11P46','Collapsible'
'16MPE','Comedy Store For Kids'
'16LKL','David Nicholls: Sweet Sorrow'
'12NWU','Dear Zoo (Coventry)'
'168DV','Dragons and Mythical Beasts'
'17WYC','Ed Byrne : If I\'m Honest...'
'140AU','Fame (Barnstaple)'
'13KX8','Fame (Peterborough)'
'17YYC','Fame The Musical (Wembley Park)'
'YBLJ','Fast'
'162JN','Faustus: That Damned Woman'
'11P48','I Wanna Be Yours'
'16LVC','In the Night Garden Live (Blackpool)'
'16LEL','In the Night Garden Live (Crawley)'
'16KT6','In the Night Garden Live (Darlington)'
'16M70','In the Night Garden Live (Leeds)'
'16HZU','In the Night Garden Live (Leicester)'
'16G5C','In the Night Garden Live (Shrewsbury)'
'16EL2','In the Night Garden Live (Swansea)'
'Y2MA','Irving Berlin\'s White Christmas'
'164EY','Jack & The Beanstalk (Southport)'
'15T8C','Jack Dee'
'16NG8','Jimmy Carr - Terribly Funny'
'16MP4','Josh Widdicombe - Bit Much...'
'16LBL','Julian Clary - Born to Mince'
'18CKR','Juliet and Romeo'
'WCEE','Kelli O\'Hara'
'16M8Y','King Gong'
'13E0G','Les McKeown\'s Bay City Rollers Live'
'11P4A','Level Up'
'108KL','Love, Love, Love'
'13XUA','Madagascar the Musical (Southport)'
'16MPL','Manchester King Gong'
'YBLL','Martha, Josie and the Chinese Elvis'
'YY04','Michael Jackson – The Legacy'
'15T8N','Mr Men & Little Miss (Hedge End)'
'14MXE','Mr Men and Little Miss (Peterborough)'
'1827W','Much Ado about Nothing'
'13R3W','National Youth Theatre\'s A Midsummer Night\'s Dream'
'UCJN','Nativity! The Musical'
'16MPN','New Comedians'
'16MPR','New Stuff'
'16MPU','New Year\'s Eve Stand Up'
'16M90','New Year\'s Eve Stand Up & After Show'
'16M92','New Year\'s Eve Stand Up Show'
'15LMG','Omar Kamal Live in London'
'ZRCN','On Bear Ridge'
'10AFE','Reuben James Trio'
'15C80','Rob Beckett - Wallop'
'168CD','Rodgers and Hammerstein’s Carousel'
'16847','Romeo and Juliet'
'R674','Roy Chubby Brown'
'16N9E','Shen Yun 2020'
'12MAN','Sierra Boggess'
'1805E','Sir Ranulph Fiennes – Living Dangerously'
'17ZC6','Sister Act! The Musical'
'NJ3G','Six The Musical (London)'
'15T9W','Snow White & The Seven Dwarfs'
'1808J','Snow White & The Seven Dwarfs'
'13RHE','SNOWFLAKE'
'108KR','Sophocles’ Antigone: The Burial At Thebes'
'16MPW','Stand Up Thursday'
'15C7Y','Stephanie J Block – Unfinished Business'
'14TM8','Stick Man (Hedge End)'
'YBLN','Stray Dogs'
'10P2G','Sucker Punch'
'YL3G','Sydney & The Old Girl'
'15YKU','The Best In Stand Up'
'16M9C','The Best In Stand Up'
'16MPY','The Best In Stand Up'
'38WI','The Comedy About A Bank Robbery'
'JYUR','The Comedy About A Bank Robbery + 2 Course Post Theatre Meal @ Le Caprice'
'100FN','The Comedy About A Bank Robbery + 2 Course Meal with wine @ Brumus Bar & Restaurant, Haymarket Hotel'
'JYUU','The Comedy About A Bank Robbery + 2 Course Pre Theatre Meal @ Le Caprice'
'MLEJ','The Comedy About A Bank Robbery and Planet Hollywood meal package'
'100FW','The Comedy About A Bank Robbery and Planet Hollywood meal package'
'16M9E','The Comedy Lock-In with The Noise Next Door'
'16M9G','The Cutting Edge'
'15E0N','The Dublin Legends'
'10P2J','The Gift'
'11P4E','The High Table'
'UCYG','The Jersey Beats – Oh What A Nite!'
'10X8L','The Lion, the Witch and the Wardrobe'
'ZT3N','The Mousetrap + 2 Course Post Theatre Dinner @ The Ivy'
'ZT3A','The Mousetrap 2019-20'
'114C6','The Permanent Way by David Hare'
'10JNG','The Prince of Egypt'
'YNZL','The Snow Queen'
'16KW6','Tim Vine is Plastic Elvis'
'43P2','TINA - The Tina Turner Musical'
'JYXW','TINA - The Tina Turner Musical & 2 Course Pre Theatre Dinner @ Hawksmoor (Seven Dials)'
'VVFW','TINA - The Tina Turner Musical + 2 Course Pre Theatre Meal @ Balthazar'
'43P5','TINA - The Tina Turner Musical + 2 Course Pre Theatre Meal @ Ivy Market Grill'
'43P6','TINA - The Tina Turner Musical + Post Theatre Meal @ The Ivy'
'15LNW','Variant 31: An Immersive Survival Experience'
'WG30','War Horse'
'10P2L','Welcome To Iran'
'13RHG','WHEN THE CROWS VISIT'
'3WR0','Witness for the Prosecution'
'XKEG','Witness for the Prosecution + Free Drink'
'171FE','Wizard of Oz (Peterborough)'
'15ZNU','Zorro: The Musical in Concert'
Posted Nov 06, 2019 - 15:42 GMT
This incident affected: Supplier ticketing systems.