Supplier issue: OWO access trouble
Incident Report for Ingresso
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 08:57 BST
Identified
We are having trouble communicating with the One World Observatory system.
We are in communication with the relevant support team and will update when we know more

The list of affected events is below.


J9Y6 All - Inclusive Flex Experience: Priority Entry Including $15 Drink or Shop Voucher.
W2Z8 ALL INCLUSIVE FLEX- FIT
1D6AC All-Inclusive Experience - Afternoon: Priority Entry Including $15 Drink or Shop Voucher.
1D6AE All-Inclusive Experience - Evening
109ZC All-Inclusive Experience - Evening: Priority Entry Including $15 Drink or Shop Voucher.
1D6AJ All-Inclusive Experience - Morning: Priority Entry Including $15 Drink or Shop Voucher.
TM4W Combination
TM4Y Combination
V1XN COMBINATION FIT GYG
1AJUG EBG Admission
1AJUL Group Admission (FIT)
MYML Ingresso Test Admission
1D6AR Mastercard VIP Tour: Priority Entry Including $15 Drink or Shop Voucher.
15GER One World Observatory General Admission
1D75W Prix-Fixe
48U5 Standard Admission
1D760 STANDARD EXPERIENCE
MYNE Standard Reserved Admission
1024E Standard Reserved Admission (20% off) TA
XADJ Standard Reserved Admission (25% off) TA
1D6W0 Standard Reserved Admission (35% off)
Posted Aug 03, 2020 - 11:03 BST
This incident affected: Supplier ticketing systems.